Will I be affected by the Heartbleed?

You all must be aware about the infamous Heartbleed bug1. For those who aren’t, here’s the scoop. Detected early this month, it is a security bug in the open source Open SSL cryptography library that allows hackers to exploit websites that aren’t protected. Simply put, hackers can easily gain access to your crucial information such as credit card numbers and passwords. The bug named after a Japanese flower bears no resemblance to its beauty and has already reportedly stripped millions of websites of their privacy, impacting a lot of businesses.

Everyone and everything seem to be getting affected by it – not just the websites but also the gadgets and the network devices used to connect to the internet.

Security at Netcore

We weren’t impacted by this bug. Our team of experts have already strengthened our systems and ensured we are not at risk.

We have done appropriate patching of all our systems upon and replaced all SSL certificates with newly keyed certificates to ensure that no data is compromised.

We would still strongly advise you to limit your exposure by taking the below precautionary measures:

  1. Enable two-factor authentication on your EMM Dashboard
  2. Change your password by going to the “Sub-Admin” section in the “Admin” tab of the EMM platform.

Security threats such as this always show how vulnerable we are and let’s face it, this is not the last of the threats you have ever heard. The best way to deal with such threats is to take the risk seriously and have effective countermeasures in place.  

 

  1. http://en.wikipedia.org/wiki/Heartbleed

Apr, 17, 2014

0

SHARE THIS